You are not logged in.

Nello

Common

  • "Nello" started this thread

Posts: 2

Date of registration: Jun 7th 2019

  • Send private message

1

Friday, June 7th 2019, 2:33pm

Karten aus dem Deck verschwunden

Hallo zusammen,

ich hoffe Ihr könnt mir hier weiterhelfen.

Ich habe folgende Problematik. Zum zweiten Mal ist eine Karte aus meinem Deck verschwunden. Vor wenigen Monaten ist die Hexenmeisterin Silvana verschwunden. Ich hab es damals mal auf meine eigene Dummheit geschoben. Evtl. versehentlich ins AH gesetzt. Nun ist aber auch die Böse Lin weg. Ich kann nicht genau sagen wann. Heute ist es mir aufgefallen, weil ich die Karte nicht mehr auf die Hand bekommen habe.

Hat jemand ähnliche Erfahrungen gesammelt? Was kann ich hier tun?

Danke für das Feedback

  • Go to the top of the page
  • Activate Facebook

Posts: 476

Date of registration: Jul 2nd 2016

Location: Bayern

Thanks: 85

  • Send private message

2

Saturday, June 8th 2019, 9:17am

Support

Wir sind die, mit denen ihr früher nicht spielen durftet!!
  • Go to the top of the page
  • Activate Facebook

  • "Schlachtenhorn" is male

Posts: 649

Date of registration: Dec 1st 2016

Thanks: 41

  • Send private message

3

Saturday, June 8th 2019, 11:49am

Kenne nur einen Fall wo das war, war aber nach einer großen Wartung.
Und dann war es nicht eine, sondern alle Karten die Weg waren.

Hast du die denn Umgewandelt oder Kombiniert?
Wenn ja, dann musst du sie erst erneut rein packen.

Überprüft ob wer anderes auf deinen Account war?
Keine Ahnung wer sich die Mühe machen würde, wobei Lin eine (Broken hust hust) nette Karte ist.

Vielleicht Extrahiert, Kombiniert oder Verkauft?
Das ist zwar glaube ich unwahrscheinlich, aber nicht unmöglich.

Ansonsten wir Black Scorpi schon schrieb, schreibe den Support an und schildere ihn Detailliert die Lage.

In Memoria Eteria Olim

  • Go to the top of the page
  • Activate Facebook

Nello

Common

  • "Nello" started this thread

Posts: 2

Date of registration: Jun 7th 2019

  • Send private message

4

Saturday, June 8th 2019, 11:59am

Wie ich schon schrieb, als dies vor en paar Wochen das erste Mal passiert ist, habe ich noch direkt daran gedacht, dass ich Sie versehentlich ins AH oder ähnliches gepackt habe. Aber das zweite Mal würde ich es fast komplett ausschließen.

Hab es gestern noch dem Support gemeldet. Dank Euch

  • Go to the top of the page
  • Activate Facebook

Similar threads