You are not logged in.

  • "icedemon" is male
  • "icedemon" started this thread

Posts: 18

Date of registration: Apr 15th 2017

Location: United State

Occupation: Im still under 18 atm

  • Send private message

1

Saturday, March 2nd 2019, 10:51pm

extract pack error

what the heck is that and fix it

  • Go to the top of the page
  • Activate Facebook

  • "Schlachtenhorn" is male

Posts: 564

Date of registration: Dec 1st 2016

Thanks: 34

  • Send private message

2

Sunday, March 3rd 2019, 12:42am

May I ask what you mean?

A picture and a bit more text would increase the comprehensibility for both players and GMs if you'd like it fixed.

Because I noticed no irregularities in the moment.

In Memoria Eteria Olim

  • Go to the top of the page
  • Activate Facebook

Posts: 26

Date of registration: Jul 25th 2017

  • Send private message

3

Sunday, March 3rd 2019, 10:02am

This happened to me in tower yesterday and i don't know what it means

  • Go to the top of the page
  • Activate Facebook

Posts: 177

Date of registration: Jul 8th 2018

  • Send private message

4

Sunday, March 3rd 2019, 10:12am

its like when you get DC for losing connection and the little message pops up saying connection lost.

extract pack error does the same and is random - i get it a lot too

Bring back iArches...

Focust
Namii
  • Go to the top of the page
  • Activate Facebook

ID.

Epic

Posts: 283

Date of registration: Mar 12th 2017

Location: UK(nub's basement)

  • Send private message

5

Monday, March 4th 2019, 9:27am

I've had it a few times in last few weeks, quite annoying as you can't do anything except reload page

Come on Wilfried Bony
Score some goals for Swansea
We'll go wild wild wild
Wild wild wild
  • Go to the top of the page
  • Activate Facebook

Namii

Good

Posts: 27

Date of registration: Mar 27th 2018

  • Send private message

6

Tuesday, March 5th 2019, 2:18am

It looks like that. lol


301 Moved Permanently

  • Go to the top of the page
  • Activate Facebook

  • "Schlachtenhorn" is male

Posts: 564

Date of registration: Dec 1st 2016

Thanks: 34

  • Send private message

7

Tuesday, March 5th 2019, 7:44am

This looks less like a disconnect, but more a loss of data to or from the servers.

It will be harder to find the right reason, because it can be anything, be it scripts, interruptions or other things.

Empty Cookies and Cache, Refresh Flash Player and check your connection to the server:

Simultaneously press the [Windows] and [R] keys to open the Run command. Enter "cmd" and confirm with "OK".
In the editor enter the command "ping" to check the connection to the website: "ping www.kingsandlegends.com" Alternatively also "ping 35.198.146.176"
Confirm your entry with "Enter" and wait a moment. You will then receive information about whether the connection succeeds or not and how long the ping time is.

And it looks like there are bigger packet losses at the moment.

In Memoria Eteria Olim

  • Go to the top of the page
  • Activate Facebook