You are not logged in.

Dear visitor, welcome to Kings and Legends Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

rin

Common

  • "rin" started this thread

Posts: 9

Date of registration: Jun 15th 2017

  • Send private message

1

Thursday, June 15th 2017, 9:12am

browser problem

cant login on mozilla it gets infinite loop reload page press ply button on chrome game works but i hate chrome use for all mozilla
and it is not clear cache cleared and after upgrade my pc is like new windows reinstalled 3 days ago so no trash

  • Go to the top of the page
  • Activate Facebook

xx.

Rare

Posts: 148

Date of registration: Dec 25th 2015

  • Send private message

2

Thursday, June 15th 2017, 10:57am

Happened to me on firefox too, worked fine for years then really messed up, I changed to different browser and it worked fine.

  • Go to the top of the page
  • Activate Facebook

Posts: 226

Date of registration: Aug 24th 2016

Location: United States

Thanks: 3

  • Send private message

3

Thursday, June 15th 2017, 1:58pm

firefox still works fine for me? could be something with plugins and/or something else i know i had an issue with that before

  • Go to the top of the page
  • Activate Facebook

rin

Common

  • "rin" started this thread

Posts: 9

Date of registration: Jun 15th 2017

  • Send private message

4

Thursday, June 15th 2017, 3:21pm

firefox still works fine for me? could be something with plugins and/or something else i know i had an issue with that before
so it not work not only on firefox but ie too, works on chrome and opera no i dont have installed any plugins windows 8.1 new installed
  • Go to the top of the page
  • Activate Facebook

Posts: 226

Date of registration: Aug 24th 2016

Location: United States

Thanks: 3

  • Send private message

5

Thursday, June 15th 2017, 4:27pm

hmmm not sure then sorry i cannot be of more help

  • Go to the top of the page
  • Activate Facebook

rin

Common

  • "rin" started this thread

Posts: 9

Date of registration: Jun 15th 2017

  • Send private message

6

Thursday, June 15th 2017, 7:27pm

maybe im going mad but itried some 2 more exotic browser maxthon and iron works what bad with ie and firefox

  • Go to the top of the page
  • Activate Facebook

Vengeance

Legendary

Posts: 1,433

Thanks: 18

  • Send private message

7

Thursday, June 15th 2017, 7:44pm

clear ur cache nd cookies mby

Terror
16 Judgement

Kings and Legends

Players < Money
  • Go to the top of the page
  • Activate Facebook

Posts: 226

Date of registration: Aug 24th 2016

Location: United States

Thanks: 3

  • Send private message

8

Thursday, June 15th 2017, 10:34pm

i hate to be that person but most likely something on your end rin as i only use fire fox and have had no problems

  • Go to the top of the page
  • Activate Facebook

iArches

Community Manager

  • "iArches" is female

Posts: 205

Date of registration: Mar 1st 2017

Location: USA

Occupation: Community Manager

Thanks: 7

  • Send private message

9

Friday, June 16th 2017, 12:49am

Hey Rin!

Have you updated your firefox and adobe flash recently? That could be a cause of your error!

:heart: iArches :heart:
Community Manager EN
  • Go to the top of the page
  • Activate Facebook

rin

Common

  • "rin" started this thread

Posts: 9

Date of registration: Jun 15th 2017

  • Send private message

10

Friday, June 16th 2017, 8:30am

of course most new adobe and mozilla
and after i experimented with other browsers all ok problem only ie and mozilla

  • Go to the top of the page
  • Activate Facebook

rin

Common

  • "rin" started this thread

Posts: 9

Date of registration: Jun 15th 2017

  • Send private message

11

Saturday, June 17th 2017, 7:43am

really im just so unlucky or is some problem now i have 6 browsers yesterday was unable play with mozilla and ie can login but press play button infinite loop
now it just worked but cant play on all other browsers symptoms login play can select server and black window

  • Go to the top of the page
  • Activate Facebook

xx.

Rare

Posts: 148

Date of registration: Dec 25th 2015

  • Send private message

12

Saturday, June 17th 2017, 11:55am

I'm having same problem rin, can select server but it isn't loading :(

  • Go to the top of the page
  • Activate Facebook

Cypher

Common

  • "Cypher" is male

Posts: 10

Date of registration: Oct 27th 2016

  • Send private message

13

Saturday, June 17th 2017, 12:14pm

same

  • Go to the top of the page
  • Activate Facebook

ID.

Good

Posts: 51

Date of registration: Mar 12th 2017

Location: UK

  • Send private message

14

Saturday, June 17th 2017, 12:17pm

Yeah just got dc, and now can't log in

  • Go to the top of the page
  • Activate Facebook

xx.

Rare

Posts: 148

Date of registration: Dec 25th 2015

  • Send private message

15

Saturday, June 17th 2017, 12:17pm

F.ing annoying, for the first time ever i'm top of supremecy and now everyone gonna push me down pffft

  • Go to the top of the page
  • Activate Facebook

ID.

Good

Posts: 51

Date of registration: Mar 12th 2017

Location: UK

  • Send private message

16

Saturday, June 17th 2017, 12:20pm

I cleared cache and got in immediately

  • Go to the top of the page
  • Activate Facebook

xx.

Rare

Posts: 148

Date of registration: Dec 25th 2015

  • Send private message

17

Saturday, June 17th 2017, 12:21pm

I did that half an hour ago lol

  • Go to the top of the page
  • Activate Facebook

Posts: 35

Date of registration: Feb 9th 2016

  • Send private message

18

Saturday, June 17th 2017, 12:29pm

Sorry to say this, but glad i'm not the only one whos having this problem :D
My pc is scanning now, half way thro and didnt detect anything yet.

  • Go to the top of the page
  • Activate Facebook

Posts: 35

Date of registration: Feb 9th 2016

  • Send private message

19

Saturday, June 17th 2017, 12:39pm

Uncaught TypeError: Cannot set property 'innerHTML' of null
at window.writeShopLink (play:299)
at window.loadGame (play:288)
at HTMLSpanElement.onclick (play:457)
FlashError.jpg Failed to load resource: net::ERR_INSECURE_RESPONSE
wjs.gif Failed to load resource: net::ERR_INSECURE_RESPONSE
dl-en.kingsandlegends.com/GameDownLoad/Game.swf?gameversion=815 Failed to load resource: net::ERR_INSECURE_RESPONSE


Anyone knows what to do, i suck with the pc...

  • Go to the top of the page
  • Activate Facebook

Quod

Moderator

Posts: 404

Date of registration: Dec 9th 2015

Thanks: 4

  • Send private message

20

Saturday, June 17th 2017, 12:47pm

Hallo Heros,

we have sent a ticket to the devs because of the problems with the server.We can not say how long the problems last.

  • Go to the top of the page
  • Activate Facebook